G40 bald wieder auf der Straße?

  • 1.3T Naja ich glaube die meisten Sonderwelle kommen aus dem Hause Dbilas, weil die extrem günstig sind. Bei Schrick kostet angeblich das fertigen einer Sonderwelle 900Euro. Natürlich sinkt der Preis je mehr man dann nimmt, aber mir persönlich sind 900 Euro für eine Welle zu viel.

    Bezüglich der DB Wellen, habe ich auch schon öfter gehört das die Qualität eher nicht so geil sein soll, weshalb auch solche Preise zustande kommen.

    Wer hat deinen Kopf gemacht? Hat dieser Sonder Nocken von Cat cams?


    Wie gesagt ich vermute das mit einer anderen Nocke die Leistung ähnlich sein wird, aber wir werden sehen.

  • Ich hatte vor mehreren Jahren für eine Sonderwelle bei dbilas um die 300€ bezahlt. Hab die aber günstiger bekommen, da ein Kumpel auch eine Sonderwelle mitbestellt hat. Der den Kopf gemacht hat, lässt die bei catcams nach Wunsch bauen. Ich weiß nicht, ob er schon welche für den 111 Motor machen lassen hat. Der ist beim Thema Tuning mehr im Bereich Käfer und alte Opel (Kadett C/ Manta B usw.) unterwegs.

  • 1.3T ich habe erst ende letzen Jahres bei Dbilas angefragt, eine Sonderwelle kostet dort das gleiche wie eine Standardwelle. Es wäre in diesem Fall um diese Nocke gegangen:

    Zitat
    292/272 12,3mm E, 11,2mm A

    Zum glück hab ich das gelassen.



    Derweil auf die neue Nocke gewartet wird (4-6Wochen), habe ich gestern noch das letzte aus dem Gusskrümmer raus geholt. Wenn ihr euch fragt, was der da labert, hat ja nen Fächer drin. Naja der kommt wieder raus!!! :D


    Es gibt dafür mehrere Gründe:


    Sound im Leerlauf einfach nur schrecklich blechern, schlägt trotz Anpassung leicht am Stabi an und das wichtigste, er bringt null Leistung.

  • Der Fächer ist raus und der Optimierte Gußkrümmer ist wieder eingezogen. Da ich mit der neuen Nockenwelle nicht mehr so hoch drehen werde, möchte ich ein kleineres Laderrad verbauen. Ich habe zwar schon die große KG Entlüftung verbaut, aber selbst bei 1,2Bar wirft, oder saugt der schon ordentlich Öl hoch.

    Deshalb würde ich gern einen Catch tank bzw einen Ölabscheider einbauen. Für den Ölnebel in der Ansaugung, sollte der kleine Schlauch vom Ventildeckel locker ausreichen.


    Nun habe ich zwei Varianten bestellt, aber kann mich nicht entscheiden, welche ich verwenden soll. Hat hier jemand Erfahrungen im G40 damit?


  • Ich hatte auch Probleme mit der KGE (auch mit 1.2 Bar). Habe den Halbmond inkl. Gitter rausgetrennt, dann ein 32er Rohr aufgeschweißt. Davon abgehend ein T-Stück Ø25 1x in Richtung Ventildeckel und 1x Richtung Porsche Catschtank. Seitdem auch mit testweise 1.8bar keine Probleme. Letzte Saison bin ich ca. 1.6 bar peak gefahren. Bin gespannt, ob deine Variante auch funktioniert. :thumbup:

  • Ich kann mal berichten. Der Polo ist wieder fahrbereit und nach den ersten 200km musste ich feststellen, dass die Entlüftung über den Ventildeckel nicht funktioniert. Plan war ja die Entlüftung für die Dichtleistenschmierung zu nutzen und diese nicht über den Ölabscheider zu führen. Leider drückt er jetzt das ganze Öl über diese Leitung, weshalb der ganze Luftfilterkasten voller Öl ist.

    Nun gibt es zwei Möglichkeiten, entweder die Laderradgröße so wählen, dass der Druck im Rahmen bleibt und das so belassen, oder die zweite Entlüftung vom Ventildeckel ebenfalls über den Abscheider führen und ab und zu händisch den Lader nachölen.

  • Wenn ich mich recht erinnere, ist in dem Bypass-Rohr vom G40 Deckel nur eine kleine Bohrung Richtung Nockenwelle. Die wird zu klein sein. Deswegen wurde bei mir ein Rohr angeschweißt. Damit das Öl vom Drehen der Nockenwelle, nicht in das angeschweißte Rohr plätschern kann, kam davor auch etwas angeschweißt. Dazu hab ich leider kein Bild gefunden. Hier ein altes Bild, von den offenem Rohr gehts in den Catchtank.



    So sieht es aktuell aus:


    Rot kommt vom T-Stück (Entlüftung Block) in den Catchtank und entlüftet in den Luftfilterkasten:


    Wäre das nicht auch eine Option für dich?

  • Ja genau, Original gibt es oben am Ventildeckel keine Entlüftung.

    Eigentlich war das ziel den Ölnebel nur zu minimieren und diesen nicht komplett zu entfernen. Und da das offensichtlich nicht klappt, versuche ich beide Entlüftungen zusammen zu fassen und ohne Abscheider in den Luftfilterkasten einzuleiten. Davor möchte ich noch ein Rohr mit mehreren Schwall und Lochblechen einsetzen, was hoffentlich den Ölnebel minimiert. Den Ladedruck werde ich wieder senken indem ich ein größeres Laderrad mit 68mm montiere. Zuvor hat das bis 1,2Bar auch halbwegs funktioniert.

  • So heute hab ich wieder alles zurückgebaut. Größeres Laderrad drauf und jetzt mal alles sauber abstimmen. Wenigstens kann ich jetzt das alte Zündkennfeld wieder verwenden. Mit 65mm Rad musste ich oben rum zwei grad raus nehmen, weil kein Leistungszuwachs mehr zu sehen war. Die K&N Matte habe ich auch gereinigt und eingebaut. Das Ansauggeräusch mit dem Jamex Filter war so brutal laut, kaum auszuhalten.

  • Hallo zusammen,


    Gute Überlegung mit dem t-Stück….


    So banale Dinge wie mal den Halbmond hinten im Block mal rausgehebelt + anständig sauber gemacht - hättest du schon gemacht ?


    Auch das öldruckventil - wo in dem Schlauch drin sitzt , bevor der „ ölnebel über den Bypass Schlauch zurück in den Lader geführt wird auf Funktion geprüft ?


    Ich schreibe diese banalen Dinge , weil ich hatte ( gut bei meinen turbo ) auch zu Beginn / bei Inbetriebnahme Probleme , mit, das er überall Öl rausdrücken wollte , stellenweise schon beim Gas geben , im Stand ….


    Dann alles mal richtig saubergemacht - und dann war da Ruhe ….

    Da der Bypass ja wegfällt beim turbo - und ich ja nur 1.3 bar fahre , habe ich ganz banal den Schlauch in das Unterteil des luftfilterkastens geführt ….. Ohne catchtank.


    Der Schlauch war Ansich immer trocken oben - und unten auch nicht aufgeweicht durch „ Öl „


    Also funktioniert das so , bei moderaten Ladedruck beim turbo zumindest.

  • DerKälber unten am Block ist die große vom Röttele. Diese hat kein Sieb oder den komischen Halbmond. Das Ventil ist ebenfalls nicht vorhanden.

    Ich denke das Problem beim G40/G60 ist das schlagartige schließen der Drosselklappe bei hohen Drehzahlen. Hier entsteht dann im Bypass ein Unterdruck welcher dann aus der KGE die Dämpfe hoch zieht.


    Ich denke die magische Grenze sind 1.1-1.2Bar wo das noch extrem gut ohne catch Tank funktioniert.

  • Hallo zusammen,


    Okay - der steckt bei dir hinten im Block drin ….

    War gestern mal auf der Page - da steht im Text im letzten Bild sieht man, wie man das am ventildeckel zu regeln hat - da das fehlt, wird der röttele das sicher inzwischen auch anderst lösen….


    Ich erinnere mich, das er da ein sehr dickes Röhrchen an den Ventil Deckel gebraten hatte und das dann „ relativ unsexy „ in den ventildeckel zurück geleitet hat …..


    Am besten mal mit dem Tim Kontakt aufnehmen ….

    Die fahren ja mit g 40 und den g 60 Ladern Umbauten ( stellenweise an den 1.4 l + 1.6 l 16v‘s ) höhere Drücke

  • Testphase ohne Abscheider erfolglos abgebrochen. Hab den nach dem dem Ausbau mal geöffnet und musste feststellen, dass auch der Abgang voller Öl war, aber unten im Abscheider nicht drin gestanden hat. Ich denke hier waren einfach meine großen Anschlüsse an dem Abscheider schuld, den grundsätzlich solle das Öl an dem Sieb kondensierten und nach unten ablaufen. Durch die großen Anschlüsse, sinkt bestimmt die Strömungsgeschwindigkeit, weshalb der nicht das tut was er tun sollte.


    Ohne geht es auch nicht. Einziger Unterschied zu meinem alten Setup bei welchem die Entlüftung noch funktioniert hat, ist die Nocke und die Luftfiltermatte. Ich denke das da beides zusammenspielt. Der K&N ist mit Öl getränkt und das überschüssige tropft unten durch, der Jamex ist aus Schaumstoff und bindet das Öl, weshalb es nicht so schnell durch das Filtermaterial läuft.

    Und durch die Änderung der Nockenwelle habe ich etwas mehr Unterdruck, was dafür sorgen könnte, dass mir das Öl aus der KGE rausgesaugt wird.


    Für meinen nächsten Versuch, habe ich die KGE am Block und am Ventildeckel zusammengeführt auf einen 20mm Schlauch, welcher dann direkt vor den Lader geht.

    Ich habe mich bewusst für den zweiten Anschluss entschloßen am Lader entschlossen, da das Verbindungsrohr komplett trocken war. Bin gespannt ob das was bringt.


    Optisch hat sich nichts im Motorraum verändert.